ShopBase Help Center

Explore How-To's and learn eCommerce best practices from our knowledge base.

Trang chủ Hiểu về các vấn đề khi xử lý đơn hàng qua Stripe

Hiểu về các vấn đề khi xử lý đơn hàng qua Stripe

Bài viết này cũng có sẵn bằng:

Trong quá trình sử dụng phương thức thanh toán Stripe, đôi lúc khách mua hàng có thể gặp một vài lỗi trên hệ thống. Trong trường hợp này, bạn có thể thấy các hoạt động liên quan đến đơn hàng chưa hoàn thành thanh toán được cập nhật bằng mã báo lỗi. Bài viết này tổng hợp danh sách các vấn đề có thể xảy ra, cùng với đó là nguyên nhân và giải pháp cho những vấn đề đó.

Nội dung bài viết

A. Thẻ của bạn không được hỗ trợ

B. Không tải được Stripe.js /Lỗi mạng/Không thể khởi chạy Stripe SDK

C. Thẻ của bạn đã bị từ chối (do thẻ thử nghiệm)

D. Lỗi xác nhận

E. Thẻ của bạn đã bị từ chối

F. Chúng tôi không thể xác thực phương thức thanh toán của bạn

A. Thẻ của bạn không được hỗ trợ

Báo lỗi hiển thị:

Your card is not supported.

Nguyên nhân:

Cổng thanh toán không chấp nhận thẻ của Người mua; hoặc ngân hàng của Người bán không chấp nhận quốc gia thuộc thẻ của Người mua.

Giải pháp:

Người bán nên liên hệ với Người mua và yêu cầu thực hiện lại thanh toán bằng thẻ khác.

B. Không tải được Stripe.js /Lỗi mạng/Không thể khởi chạy Stripe SDK

Báo lỗi hiển thị:

Failed to load Stripe.js.
Network Error.
Cannot init Stripe SDK.

Nguyên nhân:

Do kết nối internet yếu/không ổn định từ phía Người mua, không thể xử lý quá trình thanh toán.

Giải pháp:

Người bán nên liên hệ với Người mua và yêu cầu thực hiện lại thanh toán với kết nối internet tốt hơn.

C. Thẻ của bạn đã bị từ chối (do thẻ thử nghiệm)

Báo lỗi hiển thị:

Your card was declined. Your request was in live mode, but used a known test card.

Nguyên nhân:

Người mua đã sử dụng một thẻ thử nghiệm để thực hiện thanh toán.

Giải pháp:

Người bán nên liên hệ với Người mua và yêu cầu thực hiện lại thanh toán bằng thẻ hợp lệ.

D. Lỗi xác nhận

Báo lỗi hiển thị:

Validation error.

Nguyên nhân:

Người mua không nhập tất cả các thông tin cần thiết trước khi nhấp vào Place order.

Giải pháp:

Người bán nên liên hệ với Người mua và yêu cầu nhập thông tin thẻ một cách chính xác và đầy đủ.

E. Thẻ của bạn đã bị từ chối

Báo lỗi hiển thị:

Your card was declined.

Nguyên nhân:

Ngân hàng của Người mua từ chối xử lý thanh toán.

Giải pháp:

Người mua nên liên hệ với ngân hàng của họ để được hỗ trợ thêm hoặc thực hiện thanh toán lại bằng thẻ hoặc phương thức thanh toán khác.

F. Chúng tôi không thể xác thực phương thức thanh toán của bạn

Báo lỗi hiển thị:

We are unable to authenticate your payment method. Please choose a different payment method and try again.

Nguyên nhân:

Người mua không hoàn thành tất cả các bước xác thực bảo mật 3D.

Giải pháp:

Người mua cần hoàn thành tất cả các bước xác thực bảo mật 3D để hoàn tất đơn hàng của họ.