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Understand Stripe order processing issues

During business operations, errors may occur when customers check out using Stripe payment method. In these cases, you may see the abandoned checkout order's timeline is updated with an error code. Below is a list of possible errors, along with additional information about how to resolve them.

In this article



A. Your card is not supported
B. Failed to load Stripe.js/Network Error/Cannot initialize Stripe SDK
C. Your card was declined (due to test card)
D. Validation error
E. Your card was declined
F. We are unable to authenticate your payment method

A. Your card is not supported



Reason displayed:
Your card is not supported.

Possible cause:
The payment gateway does not accept the Buyer's card; or the Seller's bank does not accept the Buyer's card country.

Solution:
The Seller should contact the Buyer and advise them to make the payment again using a different card.

B. Failed to load Stripe.js/Network Error/Cannot initialize Stripe SDK



Reason displayed:
Failed to load Stripe.js.
Network Error.
Cannot init Stripe SDK.

Possible cause:
Due to the Buyer's unstable/weak internet connection, the process could not be processed on the payment gateway.

Solution:
The Seller should contact the Buyer and advise them to make the payment again with better internet connection.

C. Your card was declined (due to test card)



Reason displayed:
Your card was declined. Your request was in live mode, but used a known test card.

Possible cause:
The Buyer used a known test card to make the payment.

Solution:
The Seller should contact the Buyer and advise them to make the payment again using a valid card.

D. Validation error



Reason displayed:
Validation error.

Possible cause:
The Buyer did not enter all the required information before clicking on Place order.

Solution:
The Seller should contact the Buyer and advise them to enter the accurate and complete card information.

E. Your card was declined



Reason displayed:
Your card was declined.

Possible cause:
The Buyer's bank refused to process the payment.

Solution:
The Buyer should contact their bank for further assistance, or make the payment again using a different card or payment method.

F. We are unable to authenticate your payment method



Reason displayed:
We are unable to authenticate your payment method. Please choose a different payment method and try again.

Possible cause:
The Buyer did not complete all 3D-secure authentication steps.

Solution:
The Buyer needs to complete all 3D-secure authentication steps in order to complete their order.



Overview of Payment
Connect Stripe to your store

Updated on: 18/08/2022

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